戦略箱ADVANCED

システム要件サーバ要件

以下は、標準的な構成です。(20~50ユーザ)

ご利用ユーザ数に応じて、個別に最適な構成をご提案させていただきます。

※OSのバージョンによって、インストール可能なミドルウェアが制限される可能性があります

 

Symfoware版

構成Database/Application Server
OSWindows Server 2012 R2
CPUXeon 2コア以上
メモリ8GB以上(16GB以上推奨)
HDD100GB以上
ミドルウェアSymfoware Server(PostgreSQL) v12 + Groonga

Interstage Application Server
または、
Apache Tomcat 7 / 8.5
Apache HTTP Server 2.4

Oracle版

構成Database/Application Server
OSWindows Server 2012 R2
Windows Server 2016
CPUXeon 2コア以上
メモリ16GB以上
HDD150GB以上
ミドルウェアOracle Database 11g Release2(11.2.0.4以降)
Oracle Database 12c Release1(12.1.0.1以降)
Oracle Database 12c Release2(12.2.0.1以降)
上記3製品のいずれか

Oracle Fusion Middleware 11g Release1(11.1.1.3以降)
Oracle Fusion Middleware 12c(12.1.3以降)
Oracle Fusion Middleware 12c(12.2.1.2以降)
上記3製品のいずれか
または、
Apache Tomcat 7 / 8.5
Apache HTTP Server 2.4

PostgreSQL版

構成Database/Application Server
OSWindows Server 2012 R2
Windows Server 2016
CPUXeon 2コア以上
メモリ8GB以上(16GB以上推奨)
HDD100GB以上
ミドルウェアPostgreSQL Server 9.4 / 10 + Groonga

Apache Tomcat 7 / 8.5
Apache HTTP Server 2.4

MySQL版

構成Database/Application Server
OSWindows Server 2012 R2
Windows Server 2016
CPUXeon 2コア以上
メモリ8GB以上(16GB以上推奨)
HDD100GB以上
ミドルウェアMySQL Community 5.6 + Groonga

Apache Tomcat 7 / 8.5
Apache HTTP Server 2.4

 

システム要件クライアント要件

『戦略箱ADVANCED』の最新バージョンにおけるクライアント要件は下記の通りです

※使用するブラウザ及びバージョンによって、若干表示レイアウトに差異が出る場合がございます

 

PC版

 ・Internet Explorer 11

 ・Microsoft Edge

 ・Google Chrome

 ・Firefox

 

スマートフォン版

 ・Safari

 ・Google Chrome

 ・Firefox